Beiträge

Visual Composer dringend aktualisieren!

Mir wurde gerade durch Zufall bekannt, dass in dem sehr oft in Themeforest Themes verwendete Plugin WP Bakery Visual Composer diverse XSS Sicherheitslücken bekannt sind, die vollständig erst mit der aktuellsten Version 4.7.4 behoben wurden.…

Vorsicht vor Fancybox for WordPress

Sucuri untersuchte auf vielen 100 tausenden Websites durch deren Firewall gemeldete Malware ein iFrame, wo bei allen etwas gleich war, das WordPress Plugin Fancybox for WordPress. Eine unbekannte Lücke ermöglichte es über das Plugin diesen…

Must-Have Plugins für Webmaster

Wordpress eignet sich als Multisite Installation besonders für Webmaster, die in der Regel mit einer Vielzahl an Domains über eine Multisite Installation alle komfortabel betreuen können. Im besten Fall verwenden erfahrene Webmaster bereits einen festen Pool an Plugins, die standardmäßig in jeder Wordpress Installation verwendet werden.

WPler aktualisiert

Nun musste mal etwas Zeit freigeräumt werden, um unsere WPler endlich nun mal stilgerecht aufzubauen. Dies wurde gestern Abend und heute Morgen in Angriff genommen und aufgeräumt. Unter anderem wurde nicht nur ein eigenes Childtheme für WPler erstellt, sondern auch die Artikel etwas überarbeitet.